WordPress.org

Support

Support » Plugins and Hacks » Report issues with TML 6.3 beta here

Report issues with TML 6.3 beta here

Viewing 15 replies - 1 through 15 (of 21 total)
  • juicenelson
    Member

    @juicenelson

    Admin Panel Options Have disappeared.

    Plugin Author Jeff Farthing
    Participant

    @jfarthing84

    TML now has it’s own top-level menu, titled “TML”.

    Translations doesn’t work for me.

    Plugin Author Jeff Farthing
    Participant

    @jfarthing84

    As of 6.3, TML will no longer ship with translations. They will be available at http://downloads.jfarthing.com.

    That’s not what i mean. I make my own translations, and it doesn’t get picked up by the plugin when i put the .mo file in the language folder. I also tried editing the plugin, and i got it working now. But i have to edit the code for it.

    I deleted the //self::load_textdomain(); function, and add to the main file:

    load_plugin_textdomain('theme-my-login', false, dirname(plugin_basename(__FILE__)) . '/language/');

    Then it worked. And the http://downloads.jfarthing.com/ gives me a 403 error.

    I also have to add the ‘domain’ to the translatable texts, because they don’t get translated.

    leethompson
    Member

    @leethompson

    Hello, now I have an issue after upgrade, I cant login nor register. please see http://www.biofects.com

    Plugin Author Jeff Farthing
    Participant

    @jfarthing84

    Unforutnately, I’ve got the same issue. 6.3.0.1 has been released to address this issue.

    leethompson
    Member

    @leethompson

    The update seemed to fix the issue, now here is a general question I am hidding my admin user, how can I not show the Written by: on March 29, 2013.
    Last revised by:

    section of each page that is newly created?

    leethompson
    Member

    @leethompson

    The reason I ask is you moved to using your own pages and not the actual wordpress pages.

    Plugin Author Jeff Farthing
    Participant

    @jfarthing84

    You should copy your page.php template to a new file called single-tml_page.php.

    DMR Photography
    Member

    @dmr-photography

    Hiya brill plugin 🙂

    I have just updated and updated again 😉 to Version 6.3.1

    I can edit all users apart from Admin (Me) it’s looping with redirects?

    Frontend is fine im talking backend access :/ (I said something simular to my wife once :/

    UPDATE:

    I can edit my profile at the frontend as it redirect loops. all other users are fine just mine (Admin)

    DMR Photography
    Member

    @dmr-photography

    Hi me again 🙂

    I use the tml widget, set to login with lost password and register liinks enabled

    the lost password link is there but not the register link?

    Joe Cole
    Member

    @alliescivmil

    After deactivating the plugin and clicking “delete”, I get the error message, “Deleting this page will cause Theme My Login to malfunction. If you really want to delete it, please deactivate Theme My Login.”

    It is already deactivated.

    When I go to TML -> Pages, there are 5 pages there, Login, Logout, Register, Lost Password, Reset Password.

    Attempting to trash any of these results in the same error message.

    DMR Photography
    Member

    @dmr-photography

    Same is happening for me as alliescivmil

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Report issues with TML 6.3 beta here’ is closed to new replies.