Support » Theme: OceanWP » Report button is previewed. But not working

  • I have (by extension plugin) button on each product “report abuse”
    It’s OK.
    The problem is also prevalent in this ocean preview.
    And that’s not a problem either.
    The problem on the product page itself is the Reporting button works. But in the preview it doesn’t work.
    That means it had to be hidden in the preview, or it wouldn’t be hidden and work. But not having a button displayed and not working.
    Hope I’m clear enough.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Amit Singh

    (@apprimit)

    Hello,

    On preview mode, generally, some of the features are not working. Does it work on live page? If yes, then there is no issue.

    moshe1111

    (@moshe1111)

    It’s not good to have a button that doesn’t work in preview. Don’t have a solution?

    Amit Singh

    (@apprimit)

    Does it work with other themes? Try to contact the plugin support that you are using to add the ‘Report’ button.

    moshe1111

    (@moshe1111)

    Report button works in all templates.
    But in your template there is something that is not present in all templates.
    Which is a preview.
    And write on the extension site that your template is one of the few templates that works with this extension.
    Anyway if I tell them it’s not working they may delete your template from their template list.

    moshe1111

    (@moshe1111)

    There is a parallel template here for the same extension
    And there is no report button in the preview.
    Only on the product page itself when you open it does it appear.
    So this is a recommended way to do it.
    https://rigid.althemist.com/wc-marketplace/product-category/celebrations/

    Amit Singh

    (@apprimit)

    I didn’t understand clearly. If the ‘Report’ button is working fine on live page, then what is the issue. In preview mode, some features don’t work.

    moshe1111

    (@moshe1111)

    It shouldn’t be a button that doesn’t work.
    Where did you see a site with buttons not working ?? !!

    sorry for being late
    I’ve talked to the creators, and they are willing and willing to get you instructions on how to fix it.
    As they wrote to me here
    https://wc-marketplace.com/support-forum/topic/i-saw-that-you-wrote-that-the-ocean-build-fits-your-plugin/#post-75129
    Maybe together with you two we can come to a solution.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.