Support » Plugin: Block, Suspend, Report for BuddyPress » Report button does not send email to admin

  • Resolved Carsten Lund

    (@carsten-lund)


    Hi there, the report button does not send an email to the administrator, nothing happens when a user reports another user?

    Regards
    Carsten

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ben at Bouncingsprout Studio

    (@bouncingsprout)

    Hey Carsten,

    This is normally a conflict with another plugin that handles email delivery. Can I confirm you have deactivated any plugin that you think may be causing this? If the plugin still isn’t emailing correctly, please send me a set of admin credentials via my secure contact form at https://www.therealbenroberts.com/contact/ and I’ll see what’s going on.

    Thanks for getting in touch!

    Ben R

    Thread Starter Carsten Lund

    (@carsten-lund)

    Hi Ben, I can confirm same result with all plugins deactivated, except BP and Block Suspend Report

    Thanks for looking into this, I send you my credentials

    Regards
    Carsten

    Plugin Author Ben at Bouncingsprout Studio

    (@bouncingsprout)

    Just to update anyone else reading, @carsten-lund sent me login details for his site and the report button sent email as expected. We are therefore working together to find out why it didn’t work for Carsten.

    I am therefore marking this as resolved, but I will reopen it if we find a particular reason why it didn’t work in this case.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Report button does not send email to admin’ is closed to new replies.