Support » Plugin: Twitter Tools » Reply tweets are still generating posts

Viewing 3 replies - 1 through 3 (of 3 total)
  • Yes, I have the same problem. I only want *my* tweets – not everyone else’s !

    Where is the “Don’t create posts for reply tweets” setting? I don’t see it on Twitter Tools settings page nor the Social (Mail Chimp) settings page.

    Disregard that last post. I found the settings. They are not obvious: Twitter Tools > Accounts > click an account and the settings will appear.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Reply tweets are still generating posts’ is closed to new replies.