Support » Plugin: WP Offload SES Lite » Reply-To Set to Headers but fails

  • As per your instructions to allow a users email be applied to the reply-to I added headers to the reply-to box.

    However, I get the following error message:

    1520608895 extract headers
    1520608895 add Reply-To customeremail@gmail.com
    1520608895 add from CustomerFirstName CustomerLastName
    1520608895 Line From: CustomerFirstName CustomerLastName
    1520608895 Line Content-Type: text/html
    1520608895 Line X-WPCF7-Content-Type: text/html
    1520608895 Line Reply-To: customeremail@gmail.com
    1520608895 Line
    1520608895 Error SimpleEmailService::sendEmail(): Sender – MessageRejected: Email address is not verified. The following identities failed the check in region US-EAST-1: =?UTF-8?B?SG9sZGVuIE1vbnJvZSA=?=
    Request Id: 8dfb7041-23ad-11e8-9e41-fbbf0044b587

    It works if I hard code any email as the reply to just the headers variable is not doing what it should be doing.

    • This topic was modified 1 year, 1 month ago by  hmonroe.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello? I really need assistance figuring this out. I put in this ticket over a week ago.

    Plugin Author Delicious Brains Inc.

    (@deliciousbrains)

    Hi @hmonroe,

    It looks like this is a bug with parsing the headers of the Contact Form 7 plugin. We’re looking into this further and will let you know as we have further updates.

    Matt Shaw

    (@mattshaw)

    @hmonroe,

    I replied via email but adding this here in case anyone else runs into this problem –

    ​After further testing it looks like setting the “Reply To” setting to “headers” does actually work, but you have to change the default “From” address in Contact Forms 7 from “wordpress@yourdomain.com” to an email address that has been verified by Amazon SES.

    ​Can you please try that and let me know if that works on your end? If not, can you share a screenshot of your Contact Form 7 settings?

    pedrorafael

    (@pedrorafael)

    Hi, I have the same problem … Any news?

    pedrorafael

    (@pedrorafael)

    Hi,

    my solution was to remove this plugin and set up an Amazon SMTP in conjunction with another SMTP plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Reply-To Set to Headers but fails’ is closed to new replies.