• Resolved leonliang



    When I receive an email notification from wpforms entry, after clicking reply, I will reply to myself (admin email) and not the customer’s email.

    My settings are that the reply to field is the email from the user who sent this entry. here is the link: https://ibb.co/PTdw3fS

    This problem occurs last month and before that, it worked well.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Ethan Choi


    Hi leonliang,

    I apologize for the trouble with this!

    Unfortunately, this seems to be a recent issue that a handful of users have experienced when using the same Gmail address in both their ‘Send To Email Address’ and the ‘From Email’ field in the notification settings.

    It might be that Gmail is becoming more aggressive in which settings it allows (it may block the Reply-To setting we provide from coming through).

    Our team is aware of the issue and will be looking into it. I apologize for any inconvenience in the meantime.

    Plugin Support Jess Quig


    Hi leonliang,

    I wanted to check in with a quick update.

    As Ethan suggested, this appears to be a new limitation within Google’s API. Recently they’ve made a number of changes, including forcing the From Name is used — most likely an effort to avoid their API being used to mail spam.

    Our team is still investigating if there’s any workaround we can provide, but currently the best solution is to use a different mailer (so avoiding Google’s API).

    In case it helps, here’s our article with links out specific SMTP tutorials.

    I apologize as this is probably not the solution you were hoping for, but I hope this helps you decide next steps!

    I’m experiencing the same issues and since all my email addresses are either gmail or part of GSuite, using a non-Google related email address is not possible at this time.

    Looking forward to your workaround ASAP.

    – Steve D.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Reply to problem’ is closed to new replies.