Support » Plugin: SparkPost » reply-to not working

  • Hello,

    I have a problem that the reply-to field is empty even though it is set in the email headers. The emails are sent from a contact form built with WPForms and it worked well for over a year until recently.

    The headers in WP Mail Log look like this:

    
    Headers:
    From: John Doe Reply-To: johndoe@example.com Content-Type: text/html; charset=utf-8
    

    but when I open the email after it’s sent through Sparkpost the Reply-To field is not set.

Viewing 1 replies (of 1 total)
  • I’m not sure how to fix your problem but recently mine has been putting my email in the reply to so I have to now manually edit each time. Worked well until recently. My recaptcha stopped working around the same time so had to disable. I’ve wasted hours on this. Has happened before and I think Google fixed it for me last time. Probably a problem with the smtp plugin or something at gmail.

Viewing 1 replies (of 1 total)
  • The topic ‘reply-to not working’ is closed to new replies.