• Resolved mcricocab

    (@mcricocab)


    How can I make Reply-To work?

    Under Settings>Notifications>
    From Email
    {admin_email}

    Reply-To
    {field_id=”1″} (this is the field id of the email field)

    I, even set it to a certain email address. I will receive the email but when I click Reply, it will send to {admin_email}. I also don’t see Reply To: on the email. Can someone help me. Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Jess Quig

    (@jquigam)

    Hi mcricocab,

    I’m sorry for the trouble, and it’s odd that this isn’t working for you. Could you please share a couple of extra details/do some testing below to help me get a better idea of what might be going on?

    1) Are you using an SMTP plugin?

    2) Does this issue happen with a specific email address (for example, only when sent to a Gmail address)? It may be worth testing with a different email, if you’re able. I haven’t seen this be an issue, but I’m looking for any possible causes.

    3) Could you try deleting the Reply-To email, saving the form, refreshing the page, then using the “Show Smart Tags” tool to add the email Smart Tag back in? Again, mainly looking to rule out issues here.

    When you have a chance to go through these items, please let me know. Thanks! 🙂

    Plugin Support Jess Quig

    (@jquigam)

    Hi mcricocab,

    We haven’t heard from you in almost a week, so I’m going to go ahead and close this ticket for now. However, if you’d still like our help (please see my reply above) or if you have any other questions, please feel welcome to still share those here. We’d be happy to assist 🙂

    Hello Jess,

    I’m also having this problem for a long time. I did choose the reply-to email from the smart tag, which will give me an option from the fieds and I chose Email field.

    However, it just wouldn’t work for me.

    Do you have any idea?

    Thanks
    Leon

    Plugin Support Jess Quig

    (@jquigam)

    Hi Leon,

    I’m sorry to hear you’re running into an issue with this.

    Could you please let me know about those other two questions I’d posted for the first user above? I’ve copied them here:

    1) Are you using an SMTP plugin?

    2) Does this issue happen with a specific email address (for example, only when sent to a Gmail address)? It may be worth testing with a different email, if you’re able. I haven’t seen this be an issue, but I’m looking for any possible causes.

    Thanks!

    Hi Jess,

    Yes I’m using WP Mail SMTP plugin.

    I did a test and Yes it seems that when i use other email the problem disappears. So Gmail is probably the reason.

    Any idea on how to solve that please?

    Thanks
    Leon

    Plugin Support Jess Quig

    (@jquigam)

    Hi Leon,

    Ok thanks for the extra details!

    Next, could you let me know if the test email is successful (under Settings > WP Mail SMTP > Email Test).

    If the test email isn’t working, the best next step is to check the setup configuration within WP Mail SMTP (depending on the mailer option you chose, you can find the specific setup tutorial here).

    If the test email is working, next I’d suggest checking that your From Emails match. Specifically, the email you used to set up the SMTP (for any mailer option), the From Email added to the WP Mail SMTP settings page, and the From Email used in your form notification settings (in the form builder under Settings > Notifications) will all need to match.

    Last, if the test email is working and the From Emails already match: could you please send a couple of screenshots:

    1) A screenshot of your form notification settings (specifically, when the Reply To email isn’t working)
    2) A screenshot of what you see in the email header you receive (showing the From Email and Reply-To email).

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Reply-To not working’ is closed to new replies.