Support » Plugin: Contact Form 7 » Reply-to doesn’t work anymore in Gmail

  • A few days ago the reply-to in emails from our contact form stopped putting the customers email address in the reply field and instead started placing our email address there, making our replies get sent to ourselves.

    Any hope of the fix for this?

Viewing 2 replies - 46 through 47 (of 47 total)
  • I’m still seeing this issue on a number of my sites.

    I’m using Gsuite.

    Setting the from field to a non-alias address hasn’t worked for me (My from address has been for years)

    What has worked for me is setting the From field to [your-email] <[your-email]>

    Can anyone see any issue with this? I’ve set filters in my gmail accounts so it won’t be flagged as spam there, but will there be any other issues?

    • This reply was modified 1 year, 1 month ago by btees.


    Having this issue today on a client’s site. I’ve used the Reply-To: header on many sites and not had this issue in Gmail before.

    I’ve tried every suggestion in this thread. No dice.

    My “seems to work” solution has been to set the FROM field to:
    [your-name] on <>

    and add

    Reply-To: [your-email]

    in the Additional Headers box. Anything else seems to mess with Gmail reading the header.

    Hope this helps someone… But no guarantees!

Viewing 2 replies - 46 through 47 (of 47 total)
  • The topic ‘Reply-to doesn’t work anymore in Gmail’ is closed to new replies.