Support » Plugin: Stop Spammers » reply to a comment not nested even replies less than 5

Viewing 4 replies - 1 through 4 (of 4 total)
  • Please go to the plugins settings page and uncheck the boxes for Javascript trap and red herring form. Then save the options.

    Let me know if this fixes the problem.

    If it fixes things then one of these options are interfering with the display of the comments. Please turn them back on by checking one of the boxes to see which one one breaks things.

    If this helps let me know.

    In any case please send me the URL of your website so I can see what may be happening.

    Keith

    Thank you for responding on this!
    Yes, you’re right. The problem is caused by Red Herring.
    I’m not using Javascript trap, but test it. And I find it’s nothing to do with it.
    Here is my site: http://cnzhx.net
    Good wishes to you!
    lonelicloud

    I will change the css id of the red herring form.

    Somehow the nesting is done with css styles and the presence of a bogus form is confusing the JavaScript that is doing the indenting.

    I will make some changes in my next release. I hope that it is good enough to fool the spammers, but not fool WordPress themes.

    Keith

    It’s so kind of you to do this!

    I don’t understant your explanation thoroughly. And here are some supplementary notes:

    1. The reply-not-nested-problem is shown when someone replying a comment while red herring is enabled.
    2. When the relpy is not nested (which should be if red herring were not enabled), to disable red herring will not change it to nested.

    Have a good day!
    lonelicloud

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘reply to a comment not nested even replies less than 5’ is closed to new replies.