WordPress.org

Support

Support » Miscellaneous » Replies on Support Forum Disappearing After Logout

Replies on Support Forum Disappearing After Logout

  • Moderator James Huff

    @macmanx

    I was wondering why some of my replies were being ignored and I just realized that they were only visible if I was logged in. If I log out, the replies in question disappear. If I log back in, they reappear. What’s going on?

Viewing 15 replies - 1 through 15 (of 17 total)
  • you get caught in the spam queue occasionally and need to be freed.
    sorry

    how does one go about “freeing” post(s) from spam, and how to avoid this?

    esmi

    @esmi

    Forum Moderator

    Only a forum mod or admin can clear the spam queue. It is a chore that we do try to tend to very regularly.

    As to how to avoid being caught in the filter, it’s controlled by Akismet to the best of my knowledge, so I very much doubt that there’s a single answer to that question.

    Moderator James Huff

    @macmanx

    Thanks, samboll and esmi!

    Moderator James Huff

    @macmanx

    Ok, this is crossing into the realm of lunacy. I have made 14 replies this evening, and they are all missing, presumably in the spam queue.

    I appreciate the diligent moderators who are rescuing me, but this is just crazy. Apparently, I can’t help anyone here because my replies are hiding in the spam queue.

    Moderator James Huff

    @macmanx

    And that response was marked as spam too. Look, it’s Permanent Spam Queue Man here to save the day!

    Moderator James Huff

    @macmanx

    Make that 16 missing replies. I think I’ll stop for tonight, there’s just no point.

    mrmist

    @mrmist

    Forum Janitor

    For some reason you’re showing up in the spam filter still. Hopefully the system will figure it out eventually. Thanks for your patience.

    Moderator James Huff

    @macmanx

    I hope so too. Thanks for bailing me out!

    Moderator James Huff

    @macmanx

    Blasted system! I’m still in the bloody queque! I think Akismet is trying to tell me that it’s okay to sleep.

    mrmist

    @mrmist

    Forum Janitor

    It is possible, though I am not sure that it emotes in such a way.

    Maybe after de-spamming 18 or so posts it will catch on. I can only suspect that your posting IP address has somehow ended up on some list somewhere. (I don’t really know how it all works)

    Moderator James Huff

    @macmanx

    Ugh, IP checks are so antiquated. I thought Akismet was more advanced than that. Well, if it continues tomorrow, I’ll see if resetting the modem grants me a new IP.

    I remember a few years ago, about when I left the forums, there was a moderator that I really didn’t get along well with. Maybe it was my posting style? I recall being constantly accused of “wasting space” with my “pointless” “You’re welcome!” replies. Anyway, said argument didn’t end well and I left for a very long time. Long story short, is it possible for said moderator to have placed a permanent spam status on my username?

    no – your user name is ok
    I’ve never been a huge fan of Akismet or it’s “learning” ability
    before esmi became a mod, it took forever for akismet to figure out esmi was legit
    hopefully soon for you

    esmi

    @esmi

    Forum Moderator

    It did? Bloomin’ cheek! I hope that clearing them out all the time wasn’t too much of a chore.

    Moderator James Huff

    @macmanx

    If you’re looking for more moderators, I’d be more than happy to help. I used to be head moderator on a now-extint Mac support forum, and I certainly hang around here long enough to do some good.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Replies on Support Forum Disappearing After Logout’ is closed to new replies.
Skip to toolbar