TheThe Image Slider
Replaces jQuery with Google hosted version (1 post)

  1. Stephen Harris
    Posted 2 years ago #

    The plug-in replaces the jQuery shipped with WordPress with an (outdated) Google-hosted versino (see thethe-image-slider.php - line 34).

    Please can you not do this. jQuery 1.9/2.0 will probably be in 3.6 and sees functions removed whose replacements were added in 1.7 (e.g. die and off).

    Doing so does, and will continue, to cause unnecessary conflicts with other plug-ins. (See this post: http://eamann.com/tech/dont-dequeue-wordpress-jquery/ ).

    While some argue the advantages of Google hosted jQuery/jQuery-UI, the bottom line is not the responsibility of this plug-in to make that decision.


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by Stephen Harris
  • This topic is not resolved
  • WordPress version: 3.5.1