Support » Plugin: WP-Invoice - Web Invoice and Billing » Replace [wp-invoice] tag in settings not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the same exact issue. Is this because of the new wordpress update????

    I’d been using the “Above Content” option rather than the [wp-invoice] shortcode option, and it also stopped working after the WordPress 4.7 update.

    I hope there’s a fix for this soon.

    Plugin Contributor Eric Sopp

    (@ideric)

    Hello everyone! Thanks for bringing this to our attention. I have flagged this for our team to look at on Thursday, December 8th. Expect an update soon! Thank you 🙂

    Plugin Contributor Anton Korotkoff

    (@anton-korotkoff)

    WP-Invoice Support

    Hey, for those who experiencing this issue try this settings http://screencast.com/t/0XHqSQonvk

    In the meantime I’m working on making it work as previously.

    Thanks.

    Plugin Contributor Anton Korotkoff

    (@anton-korotkoff)

    WP-Invoice Support

    Issue has been fixed. Please update.

    Thanks.

    Plugin Contributor Eric Sopp

    (@ideric)

    If you are still encountering the issue, please shoot us an email and we can take a closer look at your specific setup. Email us at hello@usabilitydynamics.com

    Thanks Eric for the updated plugin. The Replace [wp-invoice] tag setting is now working. Woo hoo!

    I was wondering why each line item has a bullet point? It’s wrapped in

  • Is that a new setting? I would prefer the form fields not bulleted if possible.

    Many thanks!

Plugin Contributor Eric Sopp

(@ideric)

It has to do with your theme applying styles to our plugin output. Does your theme provide an area where you can control CSS?

Try adding this to your CSS editor:
#online_payment_form_wrapper li.wpi_checkout_row { list-style: none!; }

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Replace [wp-invoice] tag in settings not working’ is closed to new replies.