WordPress.org

Forums

W3 Total Cache
[resolved] Replace default hostname with (5 posts)

  1. DrMosko
    Member
    Posted 2 years ago #

    Content Delivery Network Error: The "Replace default hostname with" field must be populated. Enter CDN provider hostname. (This is the hostname used in order to view objects in a browser.)
    Im using cloudflare.

    how to resolve this?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Keith Driscoll
    Member
    Posted 2 years ago #

    You do not need to enter anything on the CDN settings page when using CloudFlare. Just enter your CloudFlare information in the section titled "Network Performance & Security powered by CloudFlare" on the General Settings page and your good to go :)

    Be sure to uncheck 'CDN' on General Settings page as well.

  3. DrMosko
    Member
    Posted 2 years ago #

    still have problem : "Content Delivery Network Error: The "Replace default hostname with" field must be populated. Enter CDN provider hostname. (This is the hostname used in order to view objects in a browser.)

    "

  4. Keith Driscoll
    Member
    Posted 2 years ago #

    Are you sure 'CDN: Enable' is un-checked on the general settings page?

    https://dl.dropbox.com/u/138588792/w3tc%20uncheck%20cdn.PNG

  5. DrMosko
    Member
    Posted 2 years ago #

    thx

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.