Support » Fixing WordPress » Repair a WP installation

  • Resolved phoneguyjim

    (@phoneguyjim)



    My home page is fine, but any links on the home page don’t work. They try to go to a folder that doesen’t exist anymore. It used to work, so the folders must have been there, but its’ been quite a while since I set it up.

    This might have started after I deleted some files per a request from the well known hosting company. They said my site appeared to have malware and I should remove these files. Then there was a list of files that I deleted. Most were obviously junk. Must have been something in there I needed, though. I deleted with Filezilla ftp.

    Is there a plugin that would reinstall anything I might be missing? I know, I don’t have a backup on this site. Had one on my other site, and thought I had it on both. I guess if I have to I’ll make it a learning experience and re-create or reinstall and start over?

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Support Volunteer

    From DASHBOARD -> Updates, click the button to reinstall WordPress’ files. Then, go to SETTINGS->Permalinks and click save to reset your permalinks.

    Amazing! Your instructions are perfect.
    Everything seems back to normal. I appreciate your help.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.