Support » Plugin: ACF Photo Gallery Field » Renders in Elementor Editor but not in viewed page

  • Resolved DavidGMiles

    (@davidgmiles)


    I’ve linked it all up – using the new Elementor dynamic tag – it renders in Elementor Editor but not in viewed page – there is literally no output – other ACF fields render but not the gallery in any fashion (nothing in the source)

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Navneil Naicker

    (@navzme)

    Are you sure you are using dynamic tag as ACF Photo Gallery? Here’s the screenshot: https://i.postimg.cc/G2HKBN39/Untitled-1.png

    If you are, then provide me with the screenshot of the issue so that I can check it out. At the moment I have no clue what you are referring too.

    Thread Starter DavidGMiles

    (@davidgmiles)

    Yup – https://i.postimg.cc/B6h1zZJX/Untitled-9.jpg

    Field works from a shortcode – but not from either type of gallery within Elementor controls

    Plugin Author Navneil Naicker

    (@navzme)

    @davidgmiles – I’ve pushed update for this plugin. Please update the plugin to version 1.7.1 from your WordPress Dashboard.

    Thread Starter DavidGMiles

    (@davidgmiles)

    Perfect – works perfectly now – many thanks

    folkspoke

    (@folkspoke)

    Hi there 🙂 Just jumping on the back of this thread. I am using Oxygen Builder (recently shifted from Elementor).

    I’m having a similar issue with oxygen. I can see gallery images in the Editor but they won’t publish to the front-end. I get this error message “No ACF gallery field data found”. It would be awesome if this plugin was compatible with Dynamic Galleries in Oxygen.

    ____________

    EDITED: It looks like this might have been a caching issue because content is loading now after changes in SG optimizer plugin. Works great!

    • This reply was modified 7 months ago by folkspoke.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Renders in Elementor Editor but not in viewed page’ is closed to new replies.