Support » Plugin: MailPoet - emails and newsletters in WordPress » Rendering problem on Outlook

Viewing 4 replies - 1 through 4 (of 4 total)
  • fran330

    (@fran330)

    I just test-sent it to a friend of mine on her Gmail.
    Although it is Gmail, the display is not right either:
    https://drive.google.com/file/d/1QFWasRrPCYFgHVmXY61NW2mgpf2OAqTo/view?usp=sharing

    I really hope you can help…

    N.B. My first message is being help by WP. It shows this message: “This post has been held for moderation by our automated system and will be manually reviewed by a moderator.”
    I hope it’ll be reviewed soon.

    • This reply was modified 6 months ago by  fran330.
    fran330

    (@fran330)

    I believe my first comment is held because it containes 2 links.
    I send it again, in 2 parts.

    PART 1
    ******
    Hello,
    I just tested sending to myself a newsletter containing a post.
    When viewed on Gmail, it is perfect:
    https://drive.google.com/file/d/1Uzil4VLtr5cWBsazpoA3d3m5AzvdnXYW/view?usp=sharing

    fran330

    (@fran330)

    It’s definitely a problem with the buttons. I would be nice to get a solution but meanwhile I simply and sadly abendonned the button idea and replaced them by dimple links. Only way for my newsletter to show nicely.

    Plugin Author MailPoet

    (@wysija)

    Hi Fran,

    Sorry about the delay on this. If you are still having rendering issues please contact our team via support(at)mailpoet.com and they will be happy to assist.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.