WordPress.org

Forums

[resolved] Removing unwanted text displaying (8 posts)

  1. rayquan
    Member
    Posted 2 years ago #

    how do i get rid of the "enter the text or html code" message that is displaying when I publish the site.

    This message is showing up on all the pages except the home page. I remove all comments, widgets or custom fields but it is still there

    I am using a Responsive theme by ThemeID.

    Try adding a new page, input my content and publish and it is still there. It is at the bottom of every page

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Can you illustrate a page/ post displaying the unwanted text?

  3. rayquan
    Member
    Posted 2 years ago #

    please see a link to the site I am creating

    http://www.you-promised.com/read-sample/

    This affect all the pages except the homepage

    Text on the pages that i would like to have removed
    "Enter the text or HTML code here"

    This appears at the end of each page

  4. Vayu Robins
    Member
    Posted 2 years ago #

    Have you looked under Appearance->Widgets? Maybe it's a widget.
    Or have you looked into the theme options, if there are any?
    Or check if there are any theme documentation.
    Or maybe it's a plugin where you can add text or code in the plugin options. Check under Settings->Plugin_name to see if it's there.

  5. Vayu Robins
    Member
    Posted 2 years ago #

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Try asking on the theme's dedicated forum: http://themeid.com/forum/forum/10/responsive-theme/

  7. rayquan
    Member
    Posted 2 years ago #

    Thanks for you inputs, I remove as much as ai could see. I suspect it has to do with the Theme option or default, becasue if I add a new page It also appears even when ther is nothing on the page be it widget, text or box, image or custom fields.

    I will try to find the Theme documentation and see if this works.
    It could be a widget but I don't see any widget on the pages with those words displaying

    Esmi suggested that I post my issue in the responsive theme forum. Please join me there too. thanks.

  8. rayquan
    Member
    Posted 2 years ago #

    This Issue was resolve in the ThemeId Forum. May thanks to the contributers.

    See answer below:

    .stellissimo-container{display:none}

    Add to the CSS Styles area within your theme options.

Topic Closed

This topic has been closed to new replies.

About this Topic