Support » Plugin: WP Socializer » Removing the "see more" copy & paste function with ShareThis

  • Resolved WebSkilz


    I read that the following code needs to be added after my publisher key in order to prevent ShareThis from adding the “see more” copy and paste hash tag when copying content from my website.

    “doNotHash:true, doNotCopy:true,hashAddressBar:false”

    However, I don’t see anywhere in the WP Socializer settings where I can do this. Please advise where I can edit the code to prevent ShareThis from adding the “see more” hash tag to copied and pasted text.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author vaakash



    Sorry for the ultra late reply. I considered your request. The feature is added in the next version.

    Thank you.

    Awesome, thanks so much. I’ll look forward to seeing the next version! Thanks again for addressing that issue.

    Hi vaakash. Thanks for releasing an updated version. I just upgraded to the latest version and verified that the “Disable Sharethis CopyNShare feature” setting was marked as “Yes” in the ShareThis section. However, when I copy and paste text from my web pages I still get the following text added to my pasted text:

    – See more at:…..dpuf

    Please advise.



    Hi Webskilz. I don’t mean to hijack this string, but could you tell me if a post of yours 2 years ago titled Installing WordPress to Replace Existing Website worked for you? You were told to create a new folder with your new WordPress site. Did you add it as a sub-domain? How did you switch over? Thanks, Ken

    Hi kpalmer. I installed it in a subfolder We haven’t gone live with the new site yet, so I can’t speak about the switchover part yet. I would suggest that you do a brand new post in WP support and refer to my original thread if you would like assistance on this issue from others.



    Dear Plugin Author,

    I noticed that this post is marked as resolved. However, the option that you added in the latest update did not resolve the problem with the copy and share “- See more at …dpuf” being displayed when text is copied. Please advise. Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Removing the "see more" copy & paste function with ShareThis’ is closed to new replies.