WordPress.org

Support

Support » Themes and Templates » Tempera » [Resolved] Removing Search Bar and "Nothing Found" text

[Resolved] Removing Search Bar and "Nothing Found" text

  • Hi. I can’t seem to remove the search bar and the “Nothing Found
    Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.” text above it (even though no search or request has been done). I did go into the widget area and dragged it out of the footer area and I’ve selected “inactive widgets”. Now I have a widget that says “search” on the left hand side with the “add” button next to it, nothing that says “search” in any of the sidebars or footer areas on the right hand side of the page and at the bottom I have “Inactive Widgets” that says “search” below the text. By my website still displays it at the bottom of the page.

    I am not a programmer, nor do I understand it. But in my searches I came upon info, so I tried it out by applying my own logic to it :-). In the editor I went to style.css and replaced the word “block” with “none” in 4 places. That removed the search bar, but the text still remained. I found the text in archive.php, but I did not know how to delete it without messing up the template.

    Please, any help would be greatly appreciated. Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having the same issue.

    The website is: NowThatsNeat.ca

    I want nothing but the slider and the 3 images below the testimonials to show.

    However, I’m seeing the “Nothing Found” error on the presentation page as well.

    I have found a temporary remedy by publishing one article and making it “Fit” within the content.

    But I’d rather it not return anything at all, and without the error.

    Nevermind:

    On the Presentation page configuration area, it says “Show posts on presentation page”, select “Disable”, and you’re done.

    Hi marcosidillicah

    Glad you solved it :-). I posted the same query on the template developer’s forum and someone gave me the solution. “Disable” – such an easy solution…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Removing Search Bar and "Nothing Found" text’ is closed to new replies.
Skip to toolbar