WordPress.org

Forums

Removing Recent Articles (8 posts)

  1. Umo2net
    Member
    Posted 3 years ago #

    Hello,

    Please how can I hide Recent Articles from the Annotum theme. My site is not a blog website.

  2. scotthom
    Member
    Posted 3 years ago #

    If they are posts - change them from published to drafts (to the right of the box where you write content)

    If they are pages - same thing - change from published to drafts.

  3. Umo2net
    Member
    Posted 3 years ago #

    But the Recent Articles still shows even when there's no post made. I want it removed entirely.

  4. scotthom
    Member
    Posted 3 years ago #

    Is it on the sidebar?

  5. Umo2net
    Member
    Posted 3 years ago #

    No, at the bottom of the page. check this link http://www.senomuoja-ng.com/

  6. scotthom
    Member
    Posted 3 years ago #

    You have it set as under maintenance - can't see it.

    Let me take a look at the theme.

    Did you make any changes to the theme?

  7. Umo2net
    Member
    Posted 3 years ago #

    Sorry for that, I have released it now

  8. scotthom
    Member
    Posted 3 years ago #

    I think that the recent articles function is built into the theme. I installed the theme on one of my sites and it added the "Articles" section with posts, pages, comments, etc in the dashboard.

    You can remove the button from the sidebar in the widgets section - under Appearance.

    As for removing the Recent Articles section in the main body area of the page below your boxes 'our values' and 'our services' - that's a theme edit.

    Two articles to look at: http://codex.wordpress.org/Theme_Development and http://codex.wordpress.org/Child_Themes. You might be best off to create a child theme that removes the Recent Articles code.

    It might be easier to choose a theme that is easier to work with and not designed to be used as a repository of articles and books - check out Appearance and Annotum settings (all geared towards journal articles).

    You can put the site under maintenance mode again.

Topic Closed

This topic has been closed to new replies.

About this Topic