WordPress.org

Forums

[resolved] Removing 'Post Comment' box on website (7 posts)

  1. Drake49
    Member
    Posted 3 years ago #

    I have created a home page with a theme from WP's library. It's a website not a blog, I want to remove the Reply box under the home page image.

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    YOu can turn off commenting site wide
    settings->discussion->Allow people to post comments on new articles

    or on a post by post basis

  3. Drake49
    Member
    Posted 3 years ago #

    Nothing is ticked off in the Discussion section. ( meaning everything is turned off) right?

  4. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    Yeah, that should be right

  5. Patrick Nommensen
    Member
    Posted 3 years ago #

    That should most definitely solve your problem. Did it work for you?

  6. Drake49
    Member
    Posted 3 years ago #

    No. it didn't. I've empty the cache. Logged out Loggin in. Still shows up. Check it out theclothshop.com
    I started this last week and thought I was using the lasted version of WP. But there was an upgrade notice... not sure for what. But it shouldn't make a difference. I have made another website 2 years ago and was able to turn all that comment box stuff off. I've also have a test WP site on my home machine using the MAMP server and was able to create a website using the same theme with no problem.

  7. Patrick Nommensen
    Member
    Posted 3 years ago #

    Well your now using 3.2.1
    <meta name="generator" content="WordPress 3.2.1" />

    That's very strange that the comment box is still showing up. I'd be happy to double check your settings. You can send me a message here.

Topic Closed

This topic has been closed to new replies.

About this Topic