WordPress.org

Support

Support » Plugins and Hacks » Plugin Organizer » [Resolved] Removing Plugins from a specific URL

[Resolved] Removing Plugins from a specific URL

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeff Sterup

    @foomagoo

    I have successfully added that url to my database without any problems. Which plugins are you trying to disable? Are you getting any php errors?

    Emily

    @yy4u96

    Hi Jeff,

    I’m trying to disable Shareaholic and Spicy Blog Roll. I don’t know how to see PHP errors.

    Emily

    Plugin Author Jeff Sterup

    @foomagoo

    If you open your wp-config.php file and set WP_DEBUG to true you will see any errors. If you dont see the errors you can look in your php error log. It can be in many different places depending on how your server is set up. Are you running version 2.5.1?

    Plugin Author Jeff Sterup

    @foomagoo

    Are you running on a windows server?

    Emily

    @yy4u96

    I am using version 2.5.1.
    I found a website that tells me about the server and it said the OS is Windows Server 2008 and the server is Microsoft-IIS/7.5.

    Could it not be working because all of the plugins are under “disabled plugins”? The ones I’m trying to disable are all red, but others are listed there in black.

    Emily

    @yy4u96

    Hi Jeff,

    Here are all the errors when I changed WP_Debug to true and tried adding the URL:

    Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2724 Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2724 Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2758 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2722 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2722 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2722 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2722 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2722 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2722 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2722 Notice: Undefined index: action in C:\inetpub\wwwroot\oic-books.com\blog\wp-content\plugins\show-me-options\show-me-options.php on line 107 Notice: Undefined index: activate in C:\inetpub\wwwroot\oic-books.com\blog\wp-content\plugins\show-me-options\show-me-options.php on line 122
    WordPress database error: [Table 'oicbooksblog.wp_po_url_plugins' doesn't exist]
    SELECT * FROM wp_PO_url_plugins WHERE url_id = 0
    Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2724 Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2724 Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2758 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in C:\inetpub\wwwroot\oic-books.com\blog\wp-includes\functions.php on line 2638
    
    WordPress database error: [Table 'oicbooksblog.wp_po_url_plugins' doesn't exist]
    SELECT count(*) as count FROM wp_PO_url_plugins WHERE permalink='http://www.oic-books.com/blog/dare-to-share-2/'
    Notice: Undefined offset: 0 in C:\inetpub\wwwroot\oic-books.com\blog\wp-content\plugins\plugin-organizer\lib\PluginOrganizer.class.php on line 292
    
    WordPress database error: [Table 'oicbooksblog.wp_po_url_plugins' doesn't exist]
    INSERT INTO <code>wp_PO_url_plugins</code> (<code>disabled_plugins</code>,<code>enabled_plugins</code>,<code>permalink</code>,<code>children</code>) VALUES ('a:2:{i:0;s:32:\"sexybookmarks/sexy-bookmarks.php\";i:1;s:33:\"spicy-blogroll/spicy-blogroll.php\";}','a:0:{}','http://www.oic-books.com/blog/dare-to-share-2/','0')
    Notice: Undefined variable: urlId in C:\inetpub\wwwroot\oic-books.com\blog\wp-content\plugins\plugin-organizer\lib\PluginOrganizer.class.php on line 316
    
    WordPress database error: [Table 'oicbooksblog.wp_po_url_plugins' doesn't exist]
    SELECT * FROM wp_PO_url_plugins WHERE url_id = 0

    Thanks for your help.
    Emily

    Plugin Author Jeff Sterup

    @foomagoo

    There was an issue creating the table on some windows environments. Update the plugin to version 2.5.2 to see if it fixes your problem. The errors are telling me you are missing the database tables and the new version should fix that.

    Plugin Author Jeff Sterup

    @foomagoo

    Have you tried version 2.5.5 to see if that fixes your issue?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Removing Plugins from a specific URL’ is closed to new replies.
Skip to toolbar