WordPress.org

Support

Support » Themes and Templates » [Resolved] Removing Default Meta from Sidebar

[Resolved] Removing Default Meta from Sidebar

Viewing 4 replies - 1 through 4 (of 4 total)
  • You’re seeing default output. Basically, to make that default content go away, you need to add Widgets to the appropriate sidebar.

    The appropriate sidebar will depend on what layout you’re using. Take a look at the template part files in /layouts if you need some hints regarding which sidebar is displaying the meta content by default.

    To remove the comment_notes_after text, you’ll need to modify the comment_form() output. I would recommend starting with the `comment_form() Codex entry.

    Found where it was hiding in the theme options, thanks.

    Here’s the code section, how do I modify it?

    $args= array(
    ‘fields’ => apply_filters( ‘comment_form_default_fields’, $fields ),
    ‘comment_field’ => ‘<p class=”comment-form-comment”><label for=”comment”>’ . _x( ‘Comment’, ‘noun’ ) . ‘</label><textarea id=”comment” name=”comment” cols=”60″ rows=”10″ aria-required=”true”></textarea></p>’,
    //’comment_notes_after’=>”,
    );

    if ($options [$shortname . ‘_show_allowed_tags_below_comment_box’] ==’no’)
    {
    $args [‘comment_notes_after’] =”;
    }
    ?>

    I guess the code I added earlier finally worked, it’s gone. Thanks!

    @sarah Elisabeth please help me out im using clear line theme same as u are using i dont know coding just tell me which option to go and which code to remove or cut ?
    i want to remove meta option from my them,e plz help

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Removing Default Meta from Sidebar’ is closed to new replies.
Skip to toolbar