WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Removing comments/posts box from all pages

[Resolved] Removing comments/posts box from all pages

Viewing 2 replies - 1 through 2 (of 2 total)
  • You can close the Comments section from Settings -> Discussion and uncheck the “Allow people to post comments on new articles”. You should also edit your old pages, navigate to Screen Options at the top right corner, enable the discussion section and untick the comments allowing box as well.

    Zania92

    @zania92

    Thank you very much! You are a star! It worked like a charm! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Removing comments/posts box from all pages’ is closed to new replies.