Support » Theme: Blue Planet » removing comments from the front page

  • How do I prevent visitor comments from appearing on the front page, and only show with the associated posts? Using a static front page. No code in the page seems to draw in comments.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello Rebbekka,

    At the bottom of the editing area of your homepage, you should see :
    “Discussion> Allow comments”
    > Just disable this option to disable comments on this page.

    Alternatively : In the edit area of your site > Pages :
    > Choose Home Page > Quick Edit > Uncheck the “Allow Comments”

    I hope I’ve helped you,
    Regards, Stephane

    Thanks for the response.
    That was already done. The comments are actually from posts within the site, but displayed on both the post page AND the home page. They aren’t comments for the home page at all. Very odd.
    I modified the custom CSS using IDs and classes to just hide them away on the home page, but still show on the page to which they are attached.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘removing comments from the front page’ is closed to new replies.