Support » Theme: Vantage » Removing comments from pages

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi marcusrossi,

    To remove the comment box from a certain page you should select the “quickedit” option on the page’s list, and then “uncheck” the option “allow comments”

    I hope I have been helpful!!

    Hernan

    Very helpful, thanks!

    pjc123

    (@pjc123)

    Thanks for this. I had only one page that had comments, and it was driving me nuts trying to find this setting.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Removing comments from pages’ is closed to new replies.