WordPress.org

Forums

StairWay
[resolved] Removing comments (5 posts)

  1. michaelyn
    Member
    Posted 1 year ago #

    Hi- can't remove comments. Already tried to go into the discussion. I've unchecked all the boxes, but comments still showing up on interior pages. please help. client pissed. Thanks!

  2. ddfoston
    Member
    Posted 1 year ago #

    Hi Michaelyn

    Sorry to hear your of your client's state! ;o)

    I would firstly suggest that you read this post from a few weeks ago to see if that helps;

    http://wordpress.org/support/topic/remove-comments-form-comments-from-pages?replies=2

    All the best
    Dave Foston

  3. Tomas Toman
    Member
    Theme Author

    Posted 1 year ago #

    Dear Michaelyn,

    if you uncheck the option "Allow people to post comments on new articles" in "Settings > Discussion", it will not affect the already published posts/pages. To remove comments on these older pages/posts, you need to go into "Pages > All Pages" (respectively "Posts > All Posts") and through the link "Quick Edit" uncheck the option "Allow Comments" at all desired pages/posts. You also can set it globally for all pages/posts through the drop-down list "Bulk Actions - Edit".

    I hope that my answer will be helpful for you.

    Best regards
    Tomas Toman

  4. michaelyn
    Member
    Posted 1 year ago #

    Thanks Dave and Tomas. Super helpful! All is well.

    Best,
    Michaelyn

  5. ddfoston
    Member
    Posted 1 year ago #

    Glad to be able to help
    All the best
    Dave

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.