WordPress.org

Support

Support » Themes and Templates » Easel » [Resolved] Removing Comment

[Resolved] Removing Comment

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator t-p

    @t-p

    Volunteer Moderator

    Allow/Disallow comments:

    – Where you create/edit posts or pages in admin, check if you have ticked comments for your posts/pages in the “discussion” box below the editor. If you don’t see the “discussion” box there, in the ‘screen option’ dropdown field (located near the top right), there are tickboxes to show the ‘discussion’ box for the posts/pages. Tick mark it. In the ‘discussion’ box below the post/page editor, you can then allow/disallow comments for the page.

    Thanks, I tried both and the comment box is still showing on each page. I am trying to remove this from the website.

    I did get it to work. Once I made the setting changes, I had to add new pages for it to work.

    Thank you,

    Moderator t-p

    @t-p

    Volunteer Moderator

    you are welcome. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Removing Comment’ is closed to new replies.
Skip to toolbar