Removing category indcation from post preview (3 posts)

  1. tkemmere
    Posted 2 years ago #

    Dear Mantra users,

    This is probably a simple question for the experts, but I can't solve it alone.

    I manage a WP-site with Mantra running. (v 2.2.1). http://www.nemacademy.nl. There is a sticky post on top with the title “Open dag NEM Academy Breda”. I would like to modify the format of that post. I don’t want the category “Uitnodiging” to be displayed. It is currently shown right under the title. (I'm talking about, on the homepage, on the root, not when clicking deeper into the site).

    How to achieve that? I think I’ll need to adjust a PHP file? But which one? and where? I looked inside content-image.php and content.php but I see no reference to 'cat' or 'category'. And even if I would find it I wouldn't know which exact part of the code to take out.

    Any hints are welcome. I haven't figured out the structure of the theme (hardly ever need to in practice) and I don’t know much php: also not needed to manage a WP-site. Except now I suppose.

    (I tried asking this on the Matra-theme producers' forum, but I got no answer).

    Thanks to anyone in advance, regards, Thomas.

  2. ZedCryout
    Posted 2 years ago #

    There seems to be a glitch in the theme concerning the meta fields options on specific post types.

    That post of yours is set as an Image post although it contains just text. Set it to standard post to avoid this issue until we get it fixed.

  3. tkemmere
    Posted 2 years ago #

    Dear theZedt,

    Thanks for your answer. You've seen that exactly right: The post is set as an image. But the trouble is, when you set it as standard (or any other) the blue button "Aanmelden Open Dag" is not shown anymore on the homepage.

    If you have atrick to solve that, then that would also be great!

    Thanks, Thomas.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic