Support » Plugin: Mesh - Page Builder » Removing background image of a column doesn’t seem to work

  • Resolved besabestin

    (@besabestin)


    Hi guys! I am using mesh for the websites I build. In the current version, after setting a background image for a mesh column, it doesn’t seem to work when I want to remove the image. Do you guys also have this issue on the other side? Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Aaron Ware

    (@aware)

    @besabestin No joke this is finally resolved in 1.2.5 which is releasing tonight. It has a ton of other features but I wanted to at least circle back to this one. You can see what is pending release here https://github.com/linchpin/mesh/tree/release/1.2.5

    Life is sometimes busy huh! You guys are still my favorite so 🙂 good that this is fixed. At that moment we found a workaround, but I don’t remember what.

    Plugin Author Aaron Ware

    (@aware)

    Well glad you found a workaround. If your workaround didn’t involve uninstalling Mesh, on that site give Mesh an update after 1.2.5 is released and take a look at the new features.

    I didn’t uninstall – I prolly just deleted the section and recreated another. Good job on the effort guys. I use mesh in about 4 sites I administer and I would recommend whoever wishes to use as well 🙂

    Plugin Author Aaron Ware

    (@aware)

    1.2.5.1 is out and addresses this issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Removing background image of a column doesn’t seem to work’ is closed to new replies.