Ready to get started?Download WordPress


[resolved] Removing a "Reply" Box (5 posts)

  1. Odinkinder
    Posted 2 years ago #

    Ok... I don't remember having this issue before with pages..... I am working on a new CMS site that uses both pages and posts, and what I am seeing with almost any theme I am using is a "Comment," or "Leave a Reply" box on my pages, just where I don't want them to be! If they were posts, a comment box would be just fine, but on a page?? No, not what I am wanting, what is causing this? Could this be corrected somehow?

    Thanks in advance for the help.


  2. possibly look into page.php and remove the code with comments_template()

    have you unticked 'allow comments' for all pages?

  3. Odinkinder
    Posted 2 years ago #

    Hey Sweeper, thanks for getting back to me, I am not seeing a tick box on any pages any more like there used to be, and, I am not seeing it anyplace else, say in the "settings" area, did they move it to some cleverly obscure place I am not aware of??? I am not seeing those options on the posts either, as well as the "allow pingbacks" options. Not really understanding why all of those things are gone..... not happy at this point, I'm off WP for a few months and this happens!

    I'll look at the theme PHP, but it's not the way I want to go, I have one theme that is not causing this issue, it's one I bought call "Atlantica" but it's not the theme I want to use!


  4. in the 'edit post' and 'edit page' pages in the dashboard, near the top right, there is the 'screen options' tab;

    click this and then tick some or all of the 'show on screen' boxes...

  5. Odinkinder
    Posted 2 years ago #

    Found it! Thank you! You know.... they could have just left things as they were, sure, it's cool, but not very intuitive, sometimes, simple is best..... LOL!

    Thanks again for your help!


Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.