WordPress.org

Support

Support » Themes and Templates » Remove/Disable Featured Image (Origin Theme)

Remove/Disable Featured Image (Origin Theme)

  • My theme (origin) automatically assigns a featured image to my posts. I really don’t like it and would like to stop that madness. What’s the best way to remove all featured images? CSS or plugins?

    It’s done automatically so adding/removing any featured image while writing the post doesn’t do anything.

    My site selfhosted and is: miison.se
    (I just moved my old posts to wordpress, which is way all other posts doesn’t have a featured image)

    I have found (and tried) a few solutions that unfortunately doesn’t work for me;

    Remove code from post.php I deleted (with no effect): <?php if ( current_theme_supports( ‘get-the-image’ ) ) get_the_image( array( ‘meta_key’ => ‘Thumbnail’, ‘size’ => ‘single-thumbnail’, ‘link_to_post’ => false, ‘image_class’ => ‘featured’, ‘attachment’ => false ) ); ?>

    Custom CSSI added the following code to my custom css (with no results): .featured-image {display:none;}

    Do you have any other suggestions?

Viewing 9 replies - 1 through 9 (of 9 total)
  • esmi
    Forum Moderator

    @esmi

    That’s not a WordPress site.

    It’s very much a wordpress(.org) site hosted on my own domain and everything is being run and changed via the wordpress interface.

    Do you know how to fix my problem?

    esmi
    Forum Moderator

    @esmi

    Can you post the url to a WordPress generated page? I checked the site’s source and I could not find any reference to WordPress.

    Hm, I’m very new to wordpress and honestly don’t know where to find it?

    I’ve installed wordpress manually through a ftp client directly on my web root (miison.se) and it’s also the same url addresses listed under general settings.

    esmi
    Forum Moderator

    @esmi

    Were/are you running another site before you installed WordPress?

    I were running it on blogspot previously. I used the ‘blogger importer’ to import posts/comments/such to wordpress, but the actual wordpress program and the theme was uploaded directly from wordpress.org to my host.

    esmi
    Forum Moderator

    @esmi

    The site at the url you posted above is not using WordPress.

    I access my site via http://www.miison.se/wp-admin directly to WordPress and write & publish posts/images directly in WordPress. I change everything (content, themes, settings and so on) in wordpress, so I really don’t understand where you are coming from. In fact- the site is only running wordpress.

    Let’s try to leave that though since we seems to get nowhere.

    Is there any other changes in the CSS that I can make (or anyone else running wordpress), that would hopefully get rid of the featured image in the theme (origin)?

    esmi
    Forum Moderator

    @esmi

    That;’s not the same site that I saw 4 hours ago. Try posting in http://wordpress.org/support/theme/origin

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Remove/Disable Featured Image (Origin Theme)’ is closed to new replies.