Support » Theme: Zerif Lite » Removed Grey over Background image

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi,

    Using https://wordpress.org/plugins/simple-custom-css/ please add:

    .header-content-wrap {
     background:none !important;
    }
    

    Regards,
    Rodica

    Hi, On this web site http://www.okebay.seamonkeymedia.co.nz there is a screen over the main images on the brad slider. It makes the photos dull and not as they naturally are. How do I remove the screen?

    Hi JulianOkeBay,

    You’ll want to remove the background color (background-color: #222) or perhaps make the background a light color (#AAA for suggestion). Making the background color lighter, will make the white font still readable on very light images..

    Edit /css/shortcodes.css at line 4907:

    .carousel-inner > .item .slider-bg-overlay {
        position: absolute;
        display: block;
        left: 0px;
        top: 0px;
        width: 100%;
        height: 100%;
        background-color: #222;
        opacity: 0;
    }

    Hope this helps.

    I’m Also struggling with a grey effect in my header image:

    http://www.test.bsohakunamatata.nl. I Would like to undo this grey effect

    Hi Maayen,

    You’ll want to change the opacity level from 0.3 to 0. See below:

    Edit your style.css file at line 919:

    .overlay {
        opacity: 0;
    }

    You may want to darken your text font color afterwards to make it easier to read.

    Hello Maayen,

    I have checked your website and grey effect is still visible, code provided by @lucille is working fine, Do you still have any issue?

    Thank You

    .header-content-wrap {
    background:none !important;
    }

    This worked! Thank you.

    Hello
    this has been inactive for some time, but I think you might be able to help with an issue on my site!
    Somehow, there’s a texture displaying over images and text on my posts… making them unreadable. This has really puzzled me. However, it only happens in some browsers: Mozilla displays everything fine, but Chrome, mobile devices, Ubuntu’s bundle browser and others display it with that texture on top

    See this to understand what I mean; left side shows mozilla, right side shows Chrome output.

    http://alter.cat/screenshotaltercat.png

    Many. many thanks in advance!

    Alexandra

    (@alexandrastan001)

    Hello,

    I think you may be using a plugin. If so, please try to disable them and see if that solves the issue.

    Best regards,
    Alexandra

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Removed Grey over Background image’ is closed to new replies.