WordPress.org

Support

Support » Themes and Templates » Easel » [Resolved] remove words on bottom each page

[Resolved] remove words on bottom each page

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Frumph

    @frumph

    appearance -> easel options, general tab – footer section, disable default text in footer [x] checkmark that, click save settings.

    ok, cheers!

    when i enter the url of my website i first see a page with ‘archives’ in stead of my home page (‘welkom’) at once. how can i resolve this?

    Theme Author Frumph

    @frumph

    Dunno what you did to do that, did you change something in the settings -> reading to make the front page the archive page?

    ok resolved, i changed it in the settings->reading, thanks! grtz from Holland

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] remove words on bottom each page’ is closed to new replies.
Skip to toolbar