Support » Plugin: WebP Express » remove webp

  • Hello.
    I’ve try webp but now is not used on my website.
    i’ve delete the plugin but when i upload any kind of image, a webp copy of it is storaged in my web space at the following address
    /public_html/wp-content/uploads/2020/04
    how i can turn off this?
    i’ve try to disable jetpack/cloudflare and any other service but nothingh happen.
    Thanks

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • WebP Express not storing WebP files in same folder as the originals, but instead of that is in /wp-content/webp-express/

    It looks like you got other plugin that is generating your WebP files?

    ah ok.
    today 70 file with webp extension in my image folder (deleted now). but i’m not able to see them from media library. at the moment i haven’t other plugin installed that modify images, but in general i have not installed any other plugin that work with webp images.
    πŸ™

    WebP are not available from Media Library as that only compressed version of image. You shall strongly consider using WebP (Preference via EWWW).

    When correctly set, when browser is available to use WebP, instead JPG/PNG, WebP version will be served. This have huge positive impact on Page Speed.

    If no other Plugin is installed, maybe your hosting provider is using it, but doubt that. See if you add one image into media library, and when done, are WebP appear automatically in folder (check via FTP). If yes, than there is a plugin that creating WebP when you upload new image to Media Library.

    yes. when any kind of image is uploaded (png or jpg) a copy in webp is created in the same folder (checked via ftp). i’v disable any kind of un-necessary plugin but it happens every time. it’s very strange and at the moment i don’t know how solve it πŸ™

    Could you post list of your all plugins (active) here.

    • This reply was modified 7 months, 1 week ago by Dariusz.

    Also, I think you got your website on siteground, could you check with SiteGround, especially in Admin panel is there nothing enabled on their site / cache / wordpress optimization that will generate for yourself a WebP image?

    –edit–

    As I see you got installed SG-CACHEPRESS hence that probably is responsible on WebP generation.

    Read here: https://www.siteground.com/blog/even-faster-wordpress-sites-with-our-sg-optimizer-plugin/

    • This reply was modified 7 months, 1 week ago by Dariusz.

    the plugin list:

    contact form 7
    facebook for woocommerce
    Google Analytics for WordPress by MonsterInsights
    Jetpack by WordPress.com (all optimization for image are disable)
    PW WooCommerce Gift Cards
    SG Optimizer
    Stop Generating Unnecessary Thumbnails
    UpdraftPlus – Backup/Ripristino
    WooCommerce
    WooCommerce PayPal Checkout Gateway
    WooCommerce Services
    WooCommerce Smart COD
    Woocommerce Table Rate Shipping
    WooSidebars
    Wordfence Security
    WP Google Maps
    YITH WooCommerce Wishlist
    Yoast SEO

    As mentioned, would look at SG Optimizer

    Sg Optimizer.
    Caching Levels: NGINX DIRECT DELIVERY
    from siteground panel this is the unique option enabled. there aren’t other option (with basic version)

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘remove webp’ is closed to new replies.