Remove Twitter Bar from Platform Theme (3 posts)

  1. holliwyett
    Posted 1 year ago #


    I have the Platform 1.4.3. theme and I have successfully removed the twitter bar from all of my posts and pages except I can't figure out how to remove it from my front page! When you go straight to my url (www.lifetrulysimplified.com), the twitter bar is under my recent post summaries.

    I have gone into the setting and under global options it says:

    "This places your Twitter feed on the site. Leave blank if you want to hide or not use."

    I have left this blank but the bar with the words- "Set your Twitter account name in your settings to use the TwitterBar Section" is still there!

    I even tried putting my twitter username in the global options settings but then it says- "unknown twitter error" in the bar on my front page which looks even worse.

    I'd love to remove this bar/feed all together or my second choice would be to put my twitter feed on there.

    Please help! Thank you!!

  2. paulwpxp
    Font hero
    Posted 1 year ago #

    This is a temporary fix

    #twitterbar { display: none; }

    Use in Custom CSS option if theme provides. If not, install a Custom CSS plugin.

    For next time, please post support question directly to theme sub forum here

  3. Arundel
    Posted 1 year ago #

    I'm sure other people will find this thread as I did.
    The actual place to hide this block is:
    Appearance > Pagelines Settings
    Template Setup > Select Template Area > Morefoot Area

    Below "Displayed Morefoot Area Sections" you should see Twitterbar.

    You can now drag it over to the Available/Disabled column, which autosaves. Or you can leave it active and hide it, see Advanced Setup, which you expand, and click the two checkboxes to hide it everywhere.

    Then you'll need to click the blue save button way down at the bottom right.

Topic Closed

This topic has been closed to new replies.

About this Topic