Support » Plugin: Image optimization & Lazy Load by Optimole » remove the Optimole links from my site

  • Resolved jy313

    (@jy313)


    I did unistall the plugins, clear the cach, regenerate CSS but i still find Optimole link on google page test speed, tried the “Search Regex” plugin, but it cause a critical error on my site, so i can’t use it, any other solution ?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Vytis

    (@bvytis)

    Hi @jy313,

    Thank you for trying Optimole.

    Could you share the URL of your website if the issue persists?
    Maybe you have used Cloud Library and offloaded the images so you haven’t rolled them back before deactivating Optimole?
    Guide – https://docs.optimole.com/article/1323-cloud-library-browsing#rollback

    Also, if you faced any issues with Optimole that made you deactivate the plugin – let us know and we’ll check it.

    Thanks!

    Thread Starter jy313

    (@jy313)

    Hey @bvytis.

    Thank you for your answer, and no I don’t use cloud library.

    I don’t feel comfortable sharing my website on public.

    Actually it’s just two picture that my website request in the background, they are not used at all, they only appear in Google speed test, Gmetrix, and page speed test.

    And I did switch to LiteSpeed cach plugin and I use there image optimization option and conversion to webp.

    • This reply was modified 10 months ago by jy313.
    Plugin Support Vytis

    (@bvytis)

    Hi @jy313,

    Got it.

    If you’re not feeling comfortable sharing the website here and if the issue persists please contact us directly via this form – https://optimole.com/#contact

    Thanks!

    That #contact anchor is a dead link.

    I am desperately trying to do the same thing. Just get rid of optimole. I am troubleshooting and I absolutely cannot remove the optimole links from elementor. Even if I go into a page and remove the image and replace it optimole jumps in and changes the link.

    I really do not know what’s going on. I want it gone.

    Plugin Support Vytis

    (@bvytis)

    Hi @saltyp,

    Can you just send us an email with your website’s address and information from this thread to friends@optimole.com then?

    Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.