WordPress.org

Forums

F2
[resolved] Remove the leave a reply function from every page (4 posts)

  1. flyinpete@gmail.com
    Member
    Posted 2 years ago #

    Sorry if this has been covered elsewhere. I was able to find a solution for the generic twenty-x themes, but not for F2.

    I want to remove the 'leave a reply' section from every page in my site.

    How can I do this? I looked for a loop.php file but don't see it in my installation.

    Thanks in advance.

  2. justingenious
    Member
    Posted 2 years ago #

    Hi, It's Justingenious! If you look at the top right of your edit page theme there is a tab called "screen options" click that. After that check on the "discussion" box. At the bottom of the page a discussion box will appear. Uncheck the allow comments button, and you should be good.

    let me know if this helps. [Soliciting work attempt moderated]

  3. Andrew
    Forum moderator
    Posted 2 years ago #

    @justingenious Please don't use these forums for that purpose. I have also deleted your post on another thread regarding the same solicitation matter.

    If you want to continue to help people, that is fine. Keep all support on these forums and the greater WordPress community can benefit.

  4. flyinpete@gmail.com
    Member
    Posted 2 years ago #

    Thanks, that solved it!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.