Support » Plugin: WordPress Portfolio Plugin (WP Portfolio) » Remove text – My Websites These are all my websites.

  • Resolved leahth

    (@leahth)


    How can I remove the text which is appearing automatically as a title for the portfolio?

    I do not want the following text to show up on my portfolio page:

    My Websites These are all my websites.

    <div class=”portfolio-group-info group-1″><h2>My Websites</h2>
    <p>These are all my websites.</p></div>
    <h2>My Websites</h2>
    <p>These are all my websites.</p>
    <p>These are all my websites.</p>

    I’ve looked in the settings, including the editable html and css snippets, but can’t find it anywhere
    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author puravida1976

    (@puravida1976)

    @leahth If I’m not mistaken, you’re referring to the group info. Please refer to the “Documentation” area, under “WP Portfolio” in the admin, for more details. If this is what you meant, though, here is the relevant excerpt from the docs:

    To hide the title/description of all groups shown in a portfolio for just a single post/page without affecting other posts/pages, just use [wp-portfolio hidegroupinfo=”1″]

    Best regards,

    Brandon

    • This reply was modified 3 months, 1 week ago by  puravida1976.
    Plugin Author puravida1976

    (@puravida1976)

    You should also have the option in the WP-Portfolio TinyMCE shortcode builder, assuming you have a fairly recent version of WP-Portfolio installed. 😉

    leahth

    (@leahth)

    Thank you, that worked perfectly

    Plugin Author puravida1976

    (@puravida1976)

    Awesome! Glad to hear it worked.

    If you LOVE WP-Portfolio, we would greatly appreciate you leaving this plugin a 5-star review here. Take care! 😉

    Ciao!

    Brandon

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.