Support » Fixing WordPress » Remove [SPAM] from email posts

  • How do I remove the words [SPAM] from my email posts.

    When I email a post the post title is preceded by [SPAM]

    example

    [SPAM] my test post

    Can’t figure where it’s getting this. I have comletely reinstalled so I have a clean installation.

    Rooster

Viewing 2 replies - 1 through 2 (of 2 total)
  • I don’t think WordPress is doing that. [SPAM] is the kind of tag that might be being added by your mail provider’s spam filter before the mail gets to you. Are you running any spam filtering yourself?

    Thanks…

    Your right… My ISP had enabled SPAM filtering and once I added my email as an OK email no worries.

    Thanks
    Rooster

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Remove [SPAM] from email posts’ is closed to new replies.