Support » Plugin: Sociable » Remove sociable from sidebar widget

  • Hello,

    My sociables icons are appearing not only under each article but also in the sidebar within the Recent posts widget. Is there any way how to remove these sociable icons from the sidebar widget?


Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m having a similar problem. My homepage includes excerpts from posts with a few custom queries. I don’t want socialable to display with these excerpts, but it does.

    I have unselected ALL options except Individual Posts and Individual Pages.

    Sociable, it seems, does not properly check what is being queried and displayed.

    Plugin Contributor sociable


    Hi dieorfly,

    In the sociable options, do you have checked only “Individual blog Posts”?
    Can you give us your blog url?


    Sociable, try using the category posts plugin in the sidebar to replicated the problem.

    Hey there

    Did anyone find a way to resolve this? I just added the ‘Recent posts” to my sidebar, and the sociable icon and tag show up for each one. I’ve removed the “recent posts” part from my sidebar until I can find a way to solve this. Anyone?

    Thank you


    blog is

    I’m having same problem with excerpts carrying with them the baggage of sociable links (WP 3.1, Sociable for 3.0). So, I end up with a page with

    Page content

    child excerpt 1

    child excerpt 2

    child excerpt 3

    I tried using CSS to override the child sociables but I’m not getting anywhere.

    any solution yet?

    hmm css hack seems to work: display:none;

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Remove sociable from sidebar widget’ is closed to new replies.