Support » Fixing WordPress » Remove Sidebar Space

Viewing 8 replies - 1 through 8 (of 8 total)
  • Krishna



    You need to contact the vendor of the theme as we do not have access to such themes.

    Go here:


    (I was looking at the wrong page before, ignore the previous post).

    If you make the width = auto in style.css on line 182, the page looks like this:

    The code would look like:
    .article {
    background-color: #FFFFFF;
    border-top: 1px solid #E7E7E7;
    margin-top: -1px;
    overflow: hidden;
    padding: 10px;
    width: auto; /*This used to be 299 pixels*/

    See if that helps.

    well that would work yes, except of course i need it to work on just one page rather than the entire website 🙂

    Looks like you’re making use of the sidebar on your Portfolio page. Are you still wanting to get rid of it?

    I have put my sidebar back for now.

    The point is
    I wanted to remove my sidebar on ONE PAGE (which I linked to the exact page)
    Which I did except that the white space is still present. I attempted to create a separate space option for the one page but my WP theme does not seem to recognize it.

    Using the instructions provided by Dhruv Kar would in technicality remove the space after article on EVERY POST on my page which is far from what I want.


    and closing topic and will figure it out on my own

    In general, you can use a unique class from the body tag to target CSS to a specific page:

    <body class="page page-id-289 page-template page-template-portfolio-php gecko">

    Add a page or template specific class to the CSS selector you are using.

    As noted above, you’ll need to contact the developers for more specific help with that theme.

    Thanks WPyogi. Wasn’t sure how to do that.
    Good luck missbcross.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Remove Sidebar Space’ is closed to new replies.