Support » Plugin: WooCommerce Product Feed Manager » “Remove Shortcodes” Not removing shortcodes ;)

  • Resolved nathanis

    (@nathanis)



    Hey Fellas!

    Great work on the plugin. I have one problem, when “remove shortcodes” is selected for the product description – it doesn’t remove the shortcodes :/

    Can you look into that for me ASAP ?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello @nathanis,

    Thanks for your appreciation. We really try hard to make peoples life easier. So, Your recognition means a lot to us.

    Did you follow the steps shown in the screenshot for removing shortcodes from your product description? Here is the link: https://prnt.sc/k9tq4o

    We have tested the issue by taking content from your feed’s product description and putting it as our product description content. And it’s working. You can see the screenshots:

    1. Feed with shortcodes: https://prnt.sc/k9tr8c
    2. Feed removing shortcodes: https://prnt.sc/k9ts41

    Would you mind to try this again?

    And can you please let us know about your WordPress, WooCommerce, PHP, & WooCommerce Product Feed manager version?

    Have a nice day!

    Hey @samwikwiki

    Yup – did all of the above. Unfortunately it’s not removing WPBakery Page Builder/Visual Composer shortcodes (as can be seen in the link).

    Also, an option to remove shortcodes AND html would be great.

    WP/WC/All plugins up to date.
    PHP 7.1

    Plugin Contributor Lincoln Islam

    (@coderexco)

    Would you please make sure you’re using the right filter to remove the shortcodes? Here is the link again. https://prnt.sc/k9tq4o

    Plugin Author Rextheme

    (@rextheme)

    Hello @nathanis,

    As you didn’t reply we think your problem was solved. So we are closing this ticket as solved.

    If you face any problem please feel free to open this ticket again.

    Thanks for using Best WooCommerce Product Feed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.