WordPress.org

Forums

Clean Retina
[resolved] Remove Reply to blog text at bottom of static home page (5 posts)

  1. richford
    Member
    Posted 1 year ago #

    I can't figure out how to do this

    I have a static home page bu there is text at the botoom of the page as follows:

    [ Leave a Reply

    You must be logged in to post a comment. ]

    I don't want this text and I want a separate blog page which I've already created.

  2. W.P. Ginfo
    Member
    Posted 1 year ago #

    To turn on / off the comment box, do the following:

    1. In the dashboard open any page or post
    2. At the top of your screen [right] Press the 'screen options'-TAB
    3. activate the 'discussion' and 'comments' options
    4. scroll down
    5. In the 'discussion-box' you'll see two options:
      • allow comments
      • allow trackbacks
    6. Use these options to control the 'comments', below your posts and pages.

    Also check 'dashboard > settings > discussions'

  3. richford
    Member
    Posted 1 year ago #

    Got it - thanks!

  4. W.P. Ginfo
    Member
    Posted 1 year ago #

    Please don't forget to mark the thread as 'resolved' [in the right sidebar]

  5. richford
    Member
    Posted 1 year ago #

    hopefully done now

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.