Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Remove Register Button and forget your password

Viewing 3 replies - 1 through 3 (of 3 total)
  • Towhid

    (@cryptex_vinci)

    Hi @roguewavemedia

    Follow these steps:

    1. Go to Ultimate Member > Forms
    2. Click on the Default login form
    3. On the far right you will find a box titled “Customize this form
    4. Set it to Yes
    5. Set “Show Secondary Button” to No.
    6. Set “Show Forgot Password Link?” to No
    7. Click on Update.

    Thanks

    jcardona1331

    (@jcardona1331)

    Hi, I’m still seeing the Register button even after applying these settings to the form.

    jcardona1331

    (@jcardona1331)

    Sorry, it’s working now. Not sure if there was a lag or a cookie issue but it’s all good now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.