Support » Plugin: Widget Options » Remove redirect on plugin activation

  • infosws

    (@nicksws)



    Hi,

    Love the plugin!

    Can you please change the redirect you add when activating your plugin?

    If I have to turn off all the plugins for troubleshooting and then turn them all back on again, the list doesn’t complete as your plugin fires a redirect.

    I would really appreciate it if you corrected that please!

    Thanks
    SWS

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,

    Any news on this please?

    I love the plugin but this redirect is really a problem, can you please add a conditional to turn it off when you bulk reactivate plugins?

    I can totally understand on single activation – makes sense, but not on the bulk activation.

    Thanks
    SWS

    Plugin Author phpbits

    (@phpbits)

    @nicksws Thank you very much for the reminder and I’m really glad that you are loving the plugin features. I’m working on the fixes and will let you know when it’s added on the next version. Thanks again!

    Cheers,
    Jeffrey

    Hi Jeffrey,

    Thank you! Its just one of those things 🙂

    Cheers
    SWS

    dt123

    (@dt123)

    Hi. any updates on this issue? I have exactly the same issue and am using the paid Extended Widget Options version – love it but …. I can’t tell you how many times I have to reset my widgets wafer bulk (de)activating plugins to troubleshoot.

    Thanks

    Plugin Author phpbits

    (@phpbits)

    Hi Everyone,

    I’ve added the fix here : https://github.com/phpbits/widget-options/tree/develop . Would you mind testing this version first and let me know if it’s also working perfectly on your end. Thanks!

    Hi. Uploaded and did some top-level testing. Changing themes, widgets lose their assigned sidebar, also when (de)activating plugins (except for widget options). Also notice that the widgets lost their permissions tab and the layout looks “off”. Can provide more feedback as I continue to test. Would help if I had an email to send screenshots.

    Bottom line is this version need some additional work before considering release.

    Plugin Author phpbits

    (@phpbits)

    Hi,

    Thank you very much and will really appreciate your feedback!Please create an issue here : https://github.com/phpbits/widget-options/issues and attached the screenshots. Regarding the theme activation, it’s a default WordPress core feature to lose the assigned widgets since they’re assigned on different sidebar name. You can find those widgets under the inactive section. Let me know how it goes. Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.