Support » Theme: Opulus Sombre » Remove "Read More" text from featured pages excerpts

  • Is there a way to remove the words “Read More”, which appear in the excerpts on the front page if I select to have the featured pages shown?

Viewing 2 replies - 1 through 2 (of 2 total)
  • If you haven’t found a solution yet, you can remove the words “Read More” by going to Appearance –> Opulus Sombre Theme Options –> General Settings. Scroll down to #5 and change the text.

    Hope this helps.

    Thank you Blisslove. I appreciate your response. What I was trying to do was have just the three excerpts on the page with no ability to click the photo, headline or read more text to take the reader to another page. Saw the setting you mentioned in General Settings, but the reader was still able to click on the photo and headline, so had to dig into the .php file. Man was that hairy!! But I found the solution. 🙂 Thank you again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Remove "Read More" text from featured pages excerpts’ is closed to new replies.