• Resolved meiandning

    (@meiandning)


    when click a thumbnail to view full picture there is a white border around the picture. How do I remove that border please? (I want no border).

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support fooplugins-support

    (@influxfooplugins)

    Hi @meiandning,

    Kindly send us a URL link to the page with the thumbnails so that we can have a closer look.

    Kind regards,
    Blaise.

    Thread Starter meiandning

    (@meiandning)

    here is the test page. http://meiandning.com/testing/

    thank you.

    Plugin Support fooplugins-support

    (@influxfooplugins)

    Hi @meiandning,

    It seems that you are using Foobox. You can remove the border when you go to wordpressadmin->foobox->settings->look&feel and enable the flat theme as shown in the screenshot: https://monosnap.com/file/34yLKYM80LGWECXPvBZUHISGzR3kKv

    If you encounter any problem or if I may be missing something, don’t hesitate to ask.

    Kind regards,
    Blaise

    Plugin Support fooplugins-support

    (@influxfooplugins)

    Hi @meiandning,

    Sorry for the previous response.

    Just to add on the above, you can remove the border if you have the Foobox Pro version when you go to wordpressadmin->foobox->settings->look&feel and enable the flat theme as shown in the screenshot: https://monosnap.com/file/34yLKYM80LGWECXPvBZUHISGzR3kKv

    However, if you are using the Foobox free version, you can add the code shown below to your theme’s style.css or customcss area in order to remove the border.

    .fbx-light .fbx-inner, .fbx-light .fbx-next, .fbx-light .fbx-prev, .fbx-light .fbx-close{
    background: transparent !important;
    border-color: transparent !important;
    color:white !important;
    }

    If you encounter any problem or if I may be missing something, don’t hesitate to ask.

    Kind regards,
    Blaise.

    Thread Starter meiandning

    (@meiandning)

    thank you very much Blaise. The border is now the same color as background but still shows (with a shadow) as you can see in the testing page. Is there anyway to make it disappear completely?

    I am using FooBox free version.

    thanks again.

    Ning

    Plugin Support fooplugins-support

    (@influxfooplugins)

    Hi @meiandning,

    Sorry for the delayed response.

    To remove the box shadow, try adding the code shown below, to your theme’s style.css or customcss area:

    /* remove foobox border shadow */
    .fbx-inner-shadow, .fbx-btn-shadow{
    box-shadow: none !important;
    }

    If you encounter any problems let me know.

    Kind regards,
    Blaise.

    Thread Starter meiandning

    (@meiandning)

    works perfectly now! thank you very much.

    ning

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.