Support » Plugin: Nested Pages » Remove Nested Pages Menu

  • I handle all navigation manually, so the syncing doesn’t help me much. I turn it off, but in order to keep content creators from getting confused when selecting a navigation menu, I try deleting the Nested Pages menu, but it always seems to regenerate itself. Is there a way to kill this forever? Love everything else the plugin does.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Kyle Phillips

    (@kylephillips)

    1. Visit Settings > Nested Pages
    2. Under “Menu Sync”, check “Disable menu sync completely”
    3. Delete the generated menu

    If you follow those steps exactly, and then revisit the Nested Pages settings page and update anything there, it recreates the menu still.

    I would not consider this matter resolved…

    I can confirm it is fixed by this. Thanks 🙂

    Can be closed.

    @phalancs Can you go to Nested Pages settings, save it, then check if it’s still gone?

    Because I checked it again just now, with the most recent version and it still reappears.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.